• 通达信〖火海找底〗副图指标 绿转紫做多 紫转黄撤出 黄转绿观望 公开源码

    发布日期:2024-06-06 20:07    点击次数:83

    VAR1:=EMA(HHV(HIGH,500),21);

    VAR2:=EMA(HHV(HIGH,250),21);

    VAR3:=EMA(HHV(HIGH,90),21);

    VAR4:=EMA(LLV(LOW,500),21);

    VAR5:=EMA(LLV(LOW,250),21);

    VAR6:=EMA(LLV(LOW,90),21);

    VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

    VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

    VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

    VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

    VARB:=REF(LOW,1);

    VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

    VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

    VARE:=LLV(LOW,30);

    VARF:=HHV(VARD,30);

    VAR10:=IF(MA(CLOSE,58),1,0);

    冰山:=-EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10/5,COLORYELLOW;

    今量:=冰山;

    STICKLINE(冰山<REF(冰山,1),0,冰山,3,0),COLORGREEN;

    STICKLINE(冰山>REF(冰山,1),0,冰山,3,0 ),COLORFF00FF;

    STICKLINE(冰山>REF(冰山,1),0,冰山,2.10,0 ),COLORFF00FF;

    STICKLINE(冰山>REF(冰山,1),0,冰山,2.10,0 ),COLORFF00FF;

    STICKLINE(冰山>REF(冰山,1),0,冰山,1.10,0 ),COLORFF00FF;

    STICKLINE(冰山>REF(冰山,1),0,冰山,0.10,0 ),COLORFF00FF;

    STICKLINE(冰山>REF(冰山,1),0,冰山,0.10,0 ),COLORFF00FF;

    STICKLINE(冰山<REF(冰山,1),0,冰山,3,0),COLOR28FF28;

    STICKLINE(冰山<REF(冰山,1),0,冰山,2.10,0),COLOR28FF28;

    STICKLINE(冰山<REF(冰山,1),0,冰山,2.10,0),COLOR28FF28;

    STICKLINE(冰山<REF(冰山,1),0,冰山,1.10,0),COLOR28FF28;

    STICKLINE(冰山<REF(冰山,1),0,冰山,0.10,0),COLOR28FF28;

    STICKLINE(冰山<REF(冰山,1),0,冰山,0.10,0),COLOR28FF28;

    VARG:=HHV(HIGH,30);

    火海:=-EMA(IF(HIGH>=VARG,-(VARD+VARF*2)/2,0),3)/618*VAR10,COLORCYAN;

    主力出货:IF(火海<REF(火海,1),火海,0),COLORYELLOW,NODRAW;

    STICKLINE(火海<REF(火海,1),0,火海,10,0),COLORYELLOW;

    主力拉高:IF(火海>REF(火海,1),火海,0),COLOR8000FF,NODRAW;

    STICKLINE(火海>REF(火海,1),0,火海,10,0 ),COLOR8000FF;

    本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。


Powered by 联华证券_实盘配资平台_股票配资排名 @2013-2022 RSS地图 HTML地图

Copyright 站群 © 2014-2024 联华证券 版权所有