• 文华财经阻力支撑指标主图

    发布日期:2024-06-06 20:36    点击次数:181

    图片

    TY:=CLOSE;

    HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

    LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

    A:=REF(CLOSE,BARSLAST(HD));

    B:=REF(CLOSE,BARSLAST(LD));

    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;

    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

    IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;

    STICKLINE(T1,A,A,9,0),COLORFF00FF;

    IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;

    STICKLINE(T2,B,B,9,0),COLOR80FF00;

    本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。


Powered by 联华证券_实盘配资平台_股票配资排名 @2013-2022 RSS地图 HTML地图

Copyright 站群 © 2014-2024 联华证券 版权所有